UESP Forums

Discuss the uesp.net site and Elder Scrolls topics.
* FAQ    * Search
* Register    * Login
It is currently Sun Oct 21, 2018 2:08 pm

Loading

All times are UTC

Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: MGSO and FPS issues...
PostPosted: Wed Jul 11, 2012 3:20 am 
Offline
Initiate
Initiate

Joined: Sun Jul 01, 2012 7:38 pm
Posts: 31
ES Games: Morrowind,Oblivion
Platform: PC
UESPoints: 0
I've gotten MGSO to install successfully...twice. No errors at all. However, I'm taking a severe FPS drop...I'm getting 7-8 indoors and 3 out. I've installed at the two highest settings on the slider, lowered AA and AF, reduced my draw cells to 6, taken off that annoying blur shader...I'm not sure what more to do. Here's my setup: Win7 64 bit, Intel i7-2670QM @2.2GHz, 8GB ram, ATI Radeon 7690M XT w 2GB dedicated graphics. Any help at all, tweaks to try, etc, would be appreciated. Otherwise, I feel I may have to use a good old fashioned mod list and undo all this work.... :cry:

This edit copied from my RPGItalia and Nexus Forums posts 7/17/12: I have installed MGSO on a clean version of MWGOTY 3 times. I am running the non steam version ISOd off my own discs, my setup is: Win7 64 bit, Intel i7-2670QM @2.2GHz, 8GB ram, ATI Radeon 7690M XT w 2GB dedicated graphics. According to what all I have read, and comparing other setups, I should be able to max this thing out without much, if any issue. I am getting no errors when running the game, just my FPS is choked at 7 indoors, 3-4 out. On UESP forums, someone suggested changing LOD and increasing minimum object size, but when using MGEXE, the minimum static is locked at 150 for near. I'm able to tweak far and very far, and they are set at 600 and 800, respectively. LOD is noted as having a -2 to 2 variable, with mine automatically set at -1. I've tinkered with shaders, different texture packs, AA and AF settings, and various levels of the slider bar during subsequent installations. I've tried registering with the official RPGItalia forums, but I can't log in for some reason, and even when I can, I can't post. I'm hoping someone out there with experience changing the settings can help point me in the right direction. Thanks.


Last edited by ldnmaster on Tue Jul 17, 2012 1:40 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: MGSO and FPS issues...
PostPosted: Wed Jul 11, 2012 6:48 am 
Offline
Master
Master
User avatar

Joined: Sun Jan 03, 2010 11:12 am
Posts: 1498
Location: Laughing at life
ES Games: Arena, Daggerfal, Redguard, Morrowind, Oblivion + DLC, Skyrim
Platform: PC, Xbox 360
Status: Laughing like every jokes my last
UESPoints: 0
Usually the issue here is LOD, reduce it by more you'd think. Increase the minimum object size by a lot, so it only draws large objects.

_________________
Image
Aquatic Beauty


Top
 Profile  
 
 Post subject: Re: MGSO and FPS issues...
PostPosted: Wed Jul 11, 2012 7:34 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Sun May 10, 2009 5:49 pm
Posts: 3043
ES Games: Morrowind GOTY, Oblivion GOTY
Platform: Xbox, Xbox 360, PC
UESPoints: 500
That or you forgot to change your distant land from a whopping 13 cells. Check that ;)


Top
 Profile  
 
 Post subject: Re: MGSO and FPS issues...
PostPosted: Wed Jul 11, 2012 2:27 pm 
Offline
Initiate
Initiate

Joined: Sun Jul 01, 2012 7:38 pm
Posts: 31
ES Games: Morrowind,Oblivion
Platform: PC
UESPoints: 0
Yeah, I may be having an issue with stuff I've read vs practice. Someone else used MGE186 on their guide, so they have some different numbers to tweak with. Their static size was 150, so I left the MGEXE at 150. That may be my mistake. I did a third clean install before bed last night, just to check a total vanilla MW, and it screams, as it should. I had cells at 6 per another guide, but I'll try 5 as I saw that too. TBH I'm not terribly worried bout distant land. I didn't use it before, but it is necessary for some stuff, so I'll keep it. Thanks =)


Top
 Profile  
 
 Post subject: Re: MGSO and FPS issues...
PostPosted: Wed Jul 11, 2012 2:29 pm 
Offline
Initiate
Initiate

Joined: Sun Jul 01, 2012 7:38 pm
Posts: 31
ES Games: Morrowind,Oblivion
Platform: PC
UESPoints: 0
Hey Spiney, since you're on, what do suggest as a min for LOD? And do you tweak your quadratic lighting settings on there, or edit ini directly in your case?


Top
 Profile  
 
 Post subject: Re: MGSO and FPS issues...
PostPosted: Wed Jul 11, 2012 4:03 pm 
Offline
Initiate
Initiate

Joined: Sun Jul 01, 2012 7:38 pm
Posts: 31
ES Games: Morrowind,Oblivion
Platform: PC
UESPoints: 0
Ok, so I've reinstalled MGSO, and I have a followup question...using MGEXE, it gives me Near, Far, and Very Far Distant Statics, with values of 150, 600, and 800, respectively. I cannot change the 150. It won't allow me. As far as LOD, I'm presuming you're talking about the mipmap LOD on the first tab, which carries a value range of -2 to 2. Are you saying to lower it to -2? And how to I get it to draw only large objects if I can't change the Near Distant Static value?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Sponsored Links

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group