UESP Forums

Discuss the uesp.net site and Elder Scrolls topics.
* FAQ    * Search
* Register    * Login
It is currently Mon Feb 18, 2019 10:22 am

Loading

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Fresh Mannequin Rejecting Apparel
PostPosted: Tue Apr 03, 2018 8:02 am 
Offline
Layman
Layman

Joined: Tue Apr 03, 2018 7:56 am
Posts: 1
ES Games: Skyrim, ESO
Platform: PC
UESPoints: 0
I've just constructed my very first mannequin in Windstad Manor. I went up to it, and started to outfit it, and it would reject the items I was giving it, returning them to my inventory. A bit of forum crawling turned up that this is related to a mannequin duplication glitch, but all the solutions I've found assume that A. You can give the mannequin items, and B. You've previously been duping an item on the mannequin. That's not what's happening here, the mannequin's just outright rejecting items, even when it's the first time I've tried to add an item to that mannequin in that gear position. I've also tried a handfull of console commands to force the items onto the mannequin (I just want it to display in the world, not do anything janky with it), and that's been unsuccessful as well.

Is anyone familiar with this, or is there a known fix or is this a known issue with a mod? I can get and post a mod list here if necessary, but.. it's skyrim mods and fairly extensive, so I didn't want to put that in the OP if it wasn't necessary.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Sponsored Links

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group