UESP Forums

Discuss the uesp.net site and Elder Scrolls topics.
* FAQ    * Search
* Register    * Login
It is currently Mon Apr 22, 2019 6:44 am

Loading

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Skyrim Creation Club Update T-Pose Bug
PostPosted: Sat Oct 07, 2017 9:58 am 
Offline
Layman
Layman

Joined: Sat Oct 07, 2017 9:56 am
Posts: 3
ES Games: Arena Daggerfall Battlespire Redguard MorrowindGOTY Stormhold Dawnstar OblivionGOTY Skyrim SkyrimSE ElderScrollsOnline ElderScrollsLegends
Platform: DOS(Emulator) PC
Other Profiles: Steam-MAN WHO-IS-LESS-THAN A MAN
UESPoints: 0
About a week ago I've installed some mods for Skyrim SE. Some were from plain Skyrim's Nexus, some from Syrim SE's Nexus and some from in-game mod downloader. Everything was working perfectly in the day, which I installed them. I wasn't able to even use computer for like a week and when I launched Skyrim yesterday it auto-installed the Creation Club update. From that time every NPC character is in T=pose and everyone of them is unable to move (Instead of me, I can move or attack, but there are no animations, and I'm in constant T-pose too). It looks like it affects only humanoids, since all creatures are working perfectly. Firstly I tried to fix that with mod named Re-Animate. Nothing. I have reinstalled whole game. Everything looks the same. And if I'll try to diseable all of the mods still nothing changes. From mods, that might hoewer be associated with this bug I can only mention: USSEP, SSEFixes and IOR (but since I've tried to diseable every of them, I'm sure that it's not their fault). Game is unplayable like that and I can't find anyone with similar problem, since I didn't use any animation mods. While waiting for anyone's response, I'll post this to some other forums, since there MAYBE are some users with similar problem. Thank you for any ideas, even if they won't work, and thank you for reading this.


Top
 Profile  
 
 Post subject: Re: Skyrim Creation Club Update T-Pose Bug
PostPosted: Fri Oct 20, 2017 1:23 pm 
Offline
Apprentice
Apprentice
User avatar

Joined: Wed Aug 22, 2012 11:20 am
Posts: 117
Location: Australia
ES Games: Skyrim, Oblivion, Daggerfall
Platform: PC (GOTY Oblivion)
Status: Online/Offline & hanging off/on the line
Other Profiles: Steam
UESPoints: 0
Best bet is to uninstall any FNIS mods, FNIS, then use this. Will the game work now?

_________________
She'll be right,
She'll be wrong,
Is the value of my song.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Sponsored Links

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group